<!doctype html><html><head><title>IOGraphica</title><meta http-equiv="Content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="" /><meta name="description" content="" /><meta name="google-site-verification" content="391KrDnx-fqMfk7qy--rT9ExPurkCdis8-YrZMBD8eE" /><meta property="og:title" content="IOGraphica" /><meta property="og:type" content="website" /><meta property="og:url" content="http://www.iographica.com" /><meta property="og:image" content="http://www.iographica.com/s/og-image-1.jpg" /><meta property="og:image" content="http://www.iographica.com/s/og-image-2.jpg" /><meta property="og:image" content="http://www.iographica.com/s/og-image-3.jpg" /><meta property="og:image" content="http://www.iographica.com/s/og-image-4.jpg" /><meta property="og:image" content="http://www.iographica.com/s/og-image-5.jpg" /><meta property="og:site_name" content="IOGraphica" /><meta property="og:description" content="IOGraph — is an application that turns mouse movements into modern art. Run it, do your usual daily stuff at the computer and after a while you can grab a nice picture of what you’ve done!" /><meta property="fb:admins" content="1023587550" /><meta property="fb:admins" content="100000069125179"/><link rel="shortcut icon" href="/s/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/s/touch-icon-iphone.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/s/touch-icon-ipad.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/s/touch-icon-iphone-retina.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/s/touch-icon-ipad-retina.png" /><link rel="image_src" href="http://www.iographica.com/s/og-image-4.jpg" /><script src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script><script type="text/javascript" src="/s/cache/js/9d169a13410d.js"></script><link rel="stylesheet" href="/s/cache/css/2ca279725a91.css" type="text/css" /></head><body class="home"><div id="top"><div class="grid-container"><ul class="clearfix grid-50" id="menu"><li><a href="/iographica/">IOGraphica</a></li><li><a href="/about/">About</a></li><li><a href="/downloads/">Download</a></li><li><a href="/help/">Help</a></li><li id="donate-link"><a href="/donate/">Donate</a></li></ul><div id="socials" class="grid-50"><a rel="nofollow" href="http://www.twitter.com/iographica" id="socials-twitter" class="sprite" title="IOGraphica Twitter">IOGraphica Twitter</a><a rel="nofollow" href="http://www.facebook.com/pages/IOGraphica/317794951637" id="socials-facebook" class="sprite" title="IOGraphica Facebook">IOGraphica Facebook</a></div></div></div><div id="iographica-section"><div class="grid-container"><div id="canvas" class="sprite"></div><div class="grid-50 suffix-50"><h1>IOGraphica</h1><a href="/" id="logo" class="sprite">IOGraphica</a></div><div class="grid-50"><h2 class="on-dark">Turn your routine work into modern art</h2><p>IOGraph&nbsp;&mdash; is&nbsp;an&nbsp;application that turns mouse movements into modern art. The idea is&nbsp;that you have the program running in the background while doing your usual daily stuff at&nbsp;the computer. Go&nbsp;back to&nbsp;IOGraph after a&nbsp;while and grab a&nbsp;nice picture of&nbsp;what you&rsquo;ve&nbsp;done! <span class="white-text">It&rsquo;s&nbsp;fun, useless and totally free!</span></p><a href="/download/linux/IOGraph_v1_0_1.jar" id="download-button" class="sprite"><h2 class="on-light">Download IOGraph</h2><div>for Linux</div></a><p id="after-download">Or download it for <a href="/downloads/" id="download-link">Windows or Mac OS</a>.</p></div></div></div><div id="how-to-do"><div class="grid-container"><div class="grid-50 suffix-50"><div id="facebook-likes"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FIOGraphica%2F317794951637&amp;send=false&amp;layout=standard&amp;width=450&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=80&amp;appId=331958003555865" style="overflow:hidden; border:none; overflow:hidden; width:450px; height:80px;"></iframe></div><h2 class="on-light">How to do this?</h2></div><div class="grid-30 suffix-5"><div class="sprite" id="how-to-img-1"></div><h3 class="on-light">Run IOGraph</h3><p>It&rsquo;s&nbsp;simple application. Just push the round button to&nbsp;start.</p></div><div class="grid-30 suffix-5"><div class="sprite" id="how-to-img-2"></div><h3 class="on-light">Do Your Business</h3><p>Minimize IOGraph and forget about it&nbsp;for a&nbsp;while.</p></div><div class="grid-30"><div class="sprite" id="how-to-img-3"></div><h3 class="on-light">Do Art</h3><p>Few hours later you&rsquo;ll&nbsp;get your own piece of&nbsp;art.</p></div><div class="grid-100"><hr class="on-light" /></div></div><div id="about-section" class="grid-container"><div class="grid-45 suffix-5"><h2 class="on-light">What is this for?</h2><p>Formerly known as&nbsp;MousePath it&nbsp;was made by&nbsp;Moscow designer <a href="http://www.anatolyzenkov.com/">Anatoly Zenkov</a> to&nbsp;brighten up&nbsp;the routine work. Posting it&nbsp;on&nbsp;Flickr caused informal interest and afterward Anatoly Zenkov and his colleague <a href="http://www.andreyshipilov.com/">Andrey Shipilov</a> decided to&nbsp;evolve the app.</p></div><div class="grid-30"><h2 class="on-light">Huge plans ahead</h2><p>But there&rsquo;s&nbsp;always other important things to&nbsp;do. You can aid the development process. That&rsquo;s&nbsp;right! Any <a href="/donate/">donation</a> will show us&nbsp;your interest in&nbsp;the project and rise its importance.</p></div><div class="grid-15 prefix-5"><div id="donate-coin"><a href="/donate/" id="donate-coin-itself" class="sprite">Donate now</a><h3 class="on-light"><a href="/donate/">Donate now</a>!</h3></div></div></div></div><div id="examples-section"><div id="examples-themself" class="grid-container"><h2 class="on-dark grid-100">IOGraph examples</h2><div class="grid-100"><table><tr><td><a href="/m/cache/cc/a8/cca80d8c177597e5c044eb58813386fa.jpg" rel="next" title="3 hours in Photoshop" class="no-border-bottom"><img src="/m/cache/35/21/35215916569fa563bf0935a1b18b61d8.jpg" width="100" height="63" alt="3 hours in Photoshop" /><div class="zoom sprite"></div></a><p>3 hours in&nbsp;Photoshop</p></td><td><a href="/m/cache/a4/f6/a4f686ee9ba7e34470235fd6dc07a02b.jpg" rel="next" title="1 hour of gaming" class="no-border-bottom"><img src="/m/cache/41/b9/41b9a6c731db081b0f8160c0752f4331.jpg" width="100" height="63" alt="1 hour of gaming" /><div class="zoom sprite"></div></a><p>1 hour of&nbsp;gaming</p></td><td><a href="/m/cache/c5/8c/c58cecf672fa4832ca8f8f634750c339.jpg" rel="next" title="4 hours in Eclipse" class="no-border-bottom"><img src="/m/cache/69/e2/69e2f92690e4cd42d6fb9e5764c4c828.jpg" width="100" height="63" alt="4 hours in Eclipse" /><div class="zoom sprite"></div></a><p>4 hours in&nbsp;Eclipse</p></td><td><a href="/m/cache/c8/be/c8be5ce83c60fef87d9ec2e16884e7dc.jpg" rel="next" title="4 hours in Photoshop" class="no-border-bottom"><img src="/m/cache/93/58/9358433cac5309cdcfc05675a5d442d8.jpg" width="100" height="63" alt="4 hours in Photoshop" /><div class="zoom sprite"></div></a><p>4 hours in&nbsp;Photoshop</p></td><td><a href="/m/cache/2f/0d/2f0df9ca3d7d740bfb0d4f1c48d589ec.jpg" rel="next" title="4 hours in Photoshop" class="no-border-bottom"><img src="/m/cache/b3/be/b3be595b640211f7312b1775f0e00e0e.jpg" width="100" height="63" alt="4 hours in Photoshop" /><div class="zoom sprite"></div></a><p>4 hours in&nbsp;Photoshop</p></td><td><a href="/m/cache/bd/5d/bd5da33ae04f60322adbe4645f1c9456.jpg" rel="next" title="1 hour of Facebook" class="no-border-bottom"><img src="/m/cache/90/17/90176014b1f22de7bc7202c00dd55131.jpg" width="100" height="63" alt="1 hour of Facebook" /><div class="zoom sprite"></div></a><p>1 hour of&nbsp;Facebook</p></td><td><a href="/m/cache/72/d9/72d934eb4d060830d290f3f497425d6e.jpg" rel="next" title="15 hours of browsing" class="no-border-bottom"><img src="/m/cache/a2/cc/a2cc70532a023e89eaced9020afb9e0c.jpg" width="100" height="63" alt="15 hours of browsing" /><div class="zoom sprite"></div></a><p>15 hours of&nbsp;browsing</p></td><td><a href="/m/cache/9a/b1/9ab1a5f527a82e5a59d65918d781e6ef.jpg" rel="next" title="12 hours in Photoshop" class="no-border-bottom"><img src="/m/cache/3d/3d/3d3df198e535bb3f39f539a4c1dba6cd.jpg" width="100" height="63" alt="12 hours in Photoshop" /><div class="zoom sprite"></div></a><p>12 hours in&nbsp;Photoshop</p></td></tr></table></div><div class="grid-100"><hr class="on-dark" /></div></div><div id="team-press" class="grid-container"><div class="grid-30 suffix-5"><h2 class="on-dark">Meet the team</h2><div class="team-member"><div class="photo"><img src="/s/team-anatoly-zenkov.jpg" width="82" height="82" alt="Anatoly Zenkov" /></div><h3>Anatoly Zenkov</h3><p>Designer and programmer. Created IOGraph prototype in&nbsp;a&nbsp;fit of&nbsp;procrastination.</p><div class="clear"></div><p class="links clearfix"><a href="http://www.anatolyzenkov.com/" class="website no-border-bottom">anatolyzenkov.com</a><span>&nbsp;</span><a href="mailto:me@anatolyzenkov.com" class="no-border-bottom">e-mail</a><span>&nbsp;</span><a href="http://www.twitter.com/anatolyzenkov" class="no-border-bottom">twitter</a></p></div><div class="team-member"><div class="photo"><img src="/s/team-andrey-shipilov.jpg" width="82" height="82" alt="Anatoly Zenkov" /></div><h3>Andrey Shipilov</h3><p>Web developer, civil engineer and musician&nbsp;too. Tests and&nbsp;brags about IOGraph, creates and&nbsp;supports the&nbsp;website.</p><div class="clear"></div><p class="links clearfix"><a href="http://www.andreyshipilov.com/" class="website no-border-bottom">andreyshipilov.com</a><span>&nbsp;</span><a href="mailto:a@andreyshipilov.com" class="no-border-bottom">e-mail</a><span>&nbsp;</span><a href="http://www.twitter.com/andreyshipilov" class="no-border-bottom">twitter</a></p></div></div><div class="grid-65"><h2 class="on-dark">Press</h2><ul id="press-items"><li><p><a rel="nofollow" href="http://gizmodo.com/a-saturdays-work-at-gizmodo-in-mouse-movement-544107127" class="press-source sprite" title="Gizmodo">Gizmodo</a><span>&nbsp;</span><span>You may have seen these kind of visualzations before; they&#8217;re the product of an awesome little program called IOGraph that you can download and mess with&nbsp;yourself.</span></p></li><li><p><a rel="nofollow" href="http://epitxt.wordpress.com/2012/11/12/art-of-the-scrolling-cursor/" class="press-source sprite" title="EPITXT">EPITXT</a><span>&nbsp;</span><span>Your computer screen becomes a virtual canvas, albeit one which we create while performing regular tasks and&nbsp;activities.</span></p></li><li><p><a rel="nofollow" href="http://designisphilosophy.com/mix11/user-behaviour-and-interaction-tracking-with-iographica/" class="press-source sprite" title="Design is Philosophy">Design is Philosophy</a><span>&nbsp;</span><span>What you get from IOGraphica is a visually stunning image of your mouse behaviour over the recording time&nbsp;period.</span></p></li><li><p><a rel="nofollow" href="http://flowingdata.com/2010/02/09/track-mouse-activity-on-your-computer/" class="press-source sprite" title="FlowingData">FlowingData</a><span>&nbsp;</span><span>Really simple. Just start it, let it run, minimize the window, and carry on as usual. In the end, you get this image that looks something like a&nbsp;Pollock.</span></p></li><li><p><a rel="nofollow" href="http://www.creativeapplications.net/linux/iographica-mac-windows-linux/" class="press-source sprite" title="CreativeApplication.net">CreativeApplication.net</a><span>&nbsp;</span><span>IOGraphica is an application that tracks your mouse movements and converts them into a single image showing all the paths you have made with your&nbsp;mouse.</span></p></li><li><p><a rel="nofollow" href="http://bits.blogs.nytimes.com/2010/02/16/viewing-the-mouse-tracks-you-leave-behind/" class="press-source sprite" title="Bits, The New York Times Blog">Bits, The New York Times Blog</a><span>&nbsp;</span><span>If you’ve ever wondered about the flow of your mouse around your computer screen, a free downloadable application, called “mouse pointer track,” can help you follow these esoteric movements and turn them into a fascinating blur between art and&nbsp;information.</span></p></li></ul></div></div><div id="tweets" class="grid-container"><div class="grid-100"><hr class="on-dark" /></div><h2 class="on-dark grid-100">What people are twittering about IOGraph <a rel="nofollow" href="https://twitter.com/share" class="twitter-share-button">Tweet</a></h2><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><div class="grid-30 suffix-5"><a rel="nofollow" href="http://www.twitter.com/StartupDigger/status/887213394700271616" style="background: url('https://pbs.twimg.com/profile_images/821799890703568904/KAMKUhFX_normal.jpg')" title="Startup Digger" class="avatar no-border-bottom">Startup Digger</a><h3><a rel="nofollow" href="http://www.twitter.com/StartupDigger/status/887213394700271616">Startup Digger</a></h3><div class="clear"></div><p>IOGraph <a href="https://t.co/R78hJur2Wd" rel="nofollow">https://t.co/R78hJur2Wd</a><a href="https://t.co/qFZKK2zqxO" rel="nofollow">https://t.co/qFZKK2zqxO</a></p></div><div class="grid-30 suffix-5"><a rel="nofollow" href="http://www.twitter.com/_techstories/status/887211411906154496" style="background: url('https://pbs.twimg.com/profile_images/551737942582890496/rpphzt03_normal.png')" title="Tech Stories" class="avatar no-border-bottom">Tech Stories</a><h3><a rel="nofollow" href="http://www.twitter.com/_techstories/status/887211411906154496">Tech Stories</a></h3><div class="clear"></div><p>IOGraph — Turn your mouse movement into modern art <a href="https://t.co/USZTgvEqHW" rel="nofollow">https://t.co/USZTgvEqHW</a></p></div><div class="grid-30"><a rel="nofollow" href="http://www.twitter.com/AppzBay/status/887207684029788160" style="background: url('https://pbs.twimg.com/profile_images/674642204137291776/Uy2RbNz__normal.jpg')" title="Appz Bay" class="avatar no-border-bottom">Appz Bay</a><h3><a rel="nofollow" href="http://www.twitter.com/AppzBay/status/887207684029788160">Appz Bay</a></h3><div class="clear"></div><p>IOGraph — Turn your mouse movement into modern art <a href="https://t.co/83r6l7Lq7B" rel="nofollow">https://t.co/83r6l7Lq7B</a> #Apps&nbsp;#Startup</p></div></div></div><div id="downloads-section"><div id="downloads-list" class="grid-container"><h2 class="grid-100 on-light">IOGraph downloads</h2><div class="grid-100"><table><tr><th><div class="download-iograph sprite"></div><div class="download-title">IOGraph</div><p>V 1.0.1</p></th><th><div class="download-iograph sprite"></div><div class="download-title">IOGraph</div><p>V 0.9</p></th><th><div class="download-mousepath sprite"></div><div class="download-title">MousePath</div><p>V 0.2</p></th><th><div class="download-mousepath sprite"></div><div class="download-title">MousePath</div><p>V 0.1</p></th><th><div class="download-sourcecode sprite"></div><div class="download-title">MousePath</div><p>Source code</p></th><th><div id="virus-free" class="sprite">NO SPYWARE, NO ADWARE, NO VIRUSES.</div></th></tr><tr><td><p>We&rsquo;ve added colours, fixed the <nobr>multi-monitor</nobr> issue and made other stuff.</p></td><td><p>We&rsquo;ve created an&nbsp;awesome new interface. And that&rsquo;s not all.</p></td><td><p>Now we&nbsp;save the output image, with a&nbsp;1 by&nbsp;1 proportion.</p></td><td><p>The original program that gained popularity known as&nbsp;MousePath.</p></td><td><p>Looking for the source code? Here it&nbsp;is! Made with Java and Processing.</p></td><td><p>We&nbsp;guarantee that IOGraph is&nbsp;safe. <a rel="nofollow" href="http://www.softpedia.com/get/Multimedia/Graphic/Graphic-Others/IOGraph.shtml">Softpedia</a> can confirm&nbsp;it!</p></td></tr><tr><td><a href="/download/windows/IOGraph_v1_0_1.exe" class="sprite win-download">Download IOGraph for Windows</a><a href="/download/osx/IOGraph_v1_0_1.dmg" class="sprite mac-download">Download IOGraph for Mac OS X</a><a href="/download/linux/IOGraph_v1_0_1.jar" class="sprite lin-download">Download IOGraph for Linux</a></td><td><a href="/download/windows/IOGraph_v0_9.exe" class="sprite win-download">Download IOGraph for Windows</a><a href="/download/osx/IOGraph_v0_9.dmg" class="sprite mac-download">Download IOGraph for Mac OS X</a><a href="/download/linux/IOGraph_v0_9.jar" class="sprite lin-download">Download IOGraph for Linux</a></td><td><a href="/download/windows/MousePath_v0_2.exe" class="sprite win-download">Download IOGraph for Windows</a><a href="/download/osx/MousePath_v0_2.jar" class="sprite mac-download">Download IOGraph for Mac OS X</a><a href="/download/linux/MousePath_v0_2.jar" class="sprite lin-download">Download IOGraph for Linux</a></td><td><a href="/download/windows/MousePath_v0_1.exe" class="sprite win-download">Download IOGraph for Windows</a><a href="/download/osx/MousePath_v0_1.jar" class="sprite mac-download">Download IOGraph for Mac OS X</a><a href="/download/linux/MousePath_v0_1.jar" class="sprite lin-download">Download IOGraph for Linux</a></td><td><a href="/download/source/MousePath.java" class="sprite src-download">Download MousePath source code</a></td><td></td></tr></table></div><div class="grid-100"><hr class="on-light" /></div></div></div><div id="help-section"><div class="grid-container"><div class="grid-45 suffix-5"><h2 class="on-light">Most popular questions</h2><ul id="questions"><li><h3 class="on-light" id="question-2"><span class="help-marker sprite">Q</span><span class="fancy-underline">Where does the name IOGraph come&nbsp;from?</span></h3><div class="answer answer-2"><span class="help-marker help-answer sprite">A</span><p>That’s really simple. “I” stands for input, “O” stands for output. And “Graph” comes from Greek “γραφικoς” which means drawing or painting. And here we are — IOGraph made by&nbsp;IOGraphica.</p></div></li><li><h3 class="on-light" id="question-1"><span class="help-marker sprite">Q</span><span class="fancy-underline">The output picture is awesome! How do I use&nbsp;it?</span></h3><div class="answer answer-1"><span class="help-marker help-answer sprite">A</span><p>Well, like anything in the interweb, you share it, post in your blog, suggest to a bored friend, mention our website as a place where you’ve found IOGraph and basically —&nbsp;enjoy.</p></div></li><li><h3 class="on-light" id="question-6"><span class="help-marker sprite">Q</span><span class="fancy-underline">Can I use the IOGraph produced image for commercial&nbsp;purposes?</span></h3><div class="answer answer-6"><span class="help-marker help-answer sprite">A</span><p>Only with our written/e-mail permission. Get in touch with us and we&#8217;ll sort that&nbsp;out.</p></div></li><li><h3 class="on-light" id="question-4"><span class="help-marker sprite">Q</span><span class="fancy-underline">What do all these dots and circles&nbsp;mean?</span></h3><div class="answer answer-4"><span class="help-marker help-answer sprite">A</span><p>Whilst lines obviously represent the mouse movement, dots and circles around them represent the amount of time the mouse was not moving. The longer the mouse is not touched, the more the dots and circles diameter. The main reason for having them on canvas is to enhance the&nbsp;expression.</p></div></li><li><h3 class="on-light" id="question-5"><span class="help-marker sprite">Q</span><span class="fancy-underline">Is it possible to track mouse clicks instead of mouse&nbsp;stops?</span></h3><div class="answer answer-5"><span class="help-marker help-answer sprite">A</span><p>IOGraph is written in Java and uses it&#8217;s native functional. In the name of security reasons and for your data to be safe, hooking up to clicks outside the application window is forbidden. So the answer is&nbsp;&#8220;No&#8221;.</p></div></li><li><h3 class="on-light" id="question-7"><span class="help-marker sprite">Q</span><span class="fancy-underline">Is it possible to a higher resolution image produced by&nbsp;IOGraph?</span></h3><div class="answer answer-7"><span class="help-marker help-answer sprite">A</span><p>This feature is planned to be and surely will be in future versions of&nbsp;IOGraph.</p></div></li><li><h3 class="on-light" id="question-8"><span class="help-marker sprite">Q</span><span class="fancy-underline">How can I support IOGraphica&nbsp;project?</span></h3><div class="answer answer-8"><span class="help-marker help-answer sprite">A</span><p>The best way to support us is of course your <a href="/donate/">donations</a>. That is true. When someone donates a coin in our name, it&#8217;s really embarrassing for us to delay the features we are trying to&nbsp;implement.</p></div></li><li><h3 class="on-light" id="question-9"><span class="help-marker sprite">Q</span><span class="fancy-underline">I have a feature idea for&nbsp;IOGraph!</span></h3><div class="answer answer-9"><span class="help-marker help-answer sprite">A</span><p>IOGraph users have sent a lot of interesting features ideas, so that&#8217;s why have vector export, export of the data in numbers, IOGraphs social sharing, setting the application icon to system tray, autosaving images to sequence, showing the application status in the icon and creating a number of filters to enhance the output image — all of that is our future features list. If you have any interesting idea or a feature you&#8217;d like to be implemented in IOGraph (which is not in the list already) feel free to send us an e-mail with&nbsp;it.</p></div></li></ul></div><div class="grid-50"><h2 class="on-light">Known issues</h2><ul id="issues"><li><h3 class="on-light" id="issue-1"><span class="help-marker sprite">&nbsp;I</span><span class="fancy-underline">Closing IOGraph without confirmation&nbsp;dialog</span></h3><div class="answer answer-1"><p>IOGraph 0.9.x can be closed without asking to save the produced image using any imaginable method: hot keys, close button, menu item. This issue is fixed in version&nbsp;1.0.</p></div></li><li><h3 class="on-light" id="issue-4"><span class="help-marker sprite">&nbsp;I</span><span class="fancy-underline">Doesn&#8217;t recording moves while&nbsp;minimized</span></h3><div class="answer answer-4"><p>IOGraph V1.0.0 doesn&#8217;t recording mouse moves when it&#8217;s minimized by&nbsp;user.</p></div></li><li><h3 class="on-light" id="issue-5"><span class="help-marker sprite">&nbsp;I</span><span class="fancy-underline">Blank window on <span class="caps">OS</span>&nbsp;X</span></h3><div class="answer answer-5"><p>If IOGraph&#8217;s window is empty and looks like <a href="http://cl.ly/image/013P3G0N111d">this</a> you need to install latest Java update from Apple. <a href="http://support.apple.com/kb/DL1572">This one</a> is&nbsp;fine.</p></div></li><li><h3 class="on-light" id="issue-6"><span class="help-marker sprite">&nbsp;I</span><span class="fancy-underline">Unresponsive <span class="caps">UI</span> on <span class="caps">OS</span>&nbsp;X</span></h3><div class="answer answer-6"><p>If IOGraph interface do not respond to any click you need to install latest Java update from Apple. <a href="http://support.apple.com/kb/DL1572">This one</a> is&nbsp;fine.</p></div></li></ul></div><div class="clear"></div><p class="grid-100" id="ask-us">If&nbsp;you cannnot find the answer you are looking for, feel free to&nbsp;contact us&nbsp;via <a href="mailto:info@iographica.com">info@iographica.com</a>.</p></div></div><div id="footer"><div class="grid-container"><div class="grid-40"><p>&nbsp;</p></div><div class="grid-60" id="copyright"><p>&copy; <a href="http://www.anatolyzenkov.com/">Anatoly Zenkov</a> &amp; <a href="http://www.andreyshipilov.com/">Andrey Shipilov</a> from <a href="http://bearonunicycle.com">Bear On Unicycle</a>, 2010&mdash;2017</p></div></div></div><div id="counters"><script type="text/javascript" src="/s/cache/js/c6373a3cf738.js"></script></div></body></html>